Error: self._addonWorker is null in worker.js

RESOLVED DUPLICATE of bug 789605

Status

Add-on SDK
General
RESOLVED DUPLICATE of bug 789605
5 years ago
5 years ago

People

(Reporter: erikvold, Assigned: erikvold)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

https://github.com/mozilla/addon-sdk/blob/6d65a6e17cb46ae8ff51cf5fceed24f82ef5ec1e/packages/api-utils/lib/content/worker.js#L216-224

The refs to self._addonWorker on the above link should have conditionals.

Updated

5 years ago
Assignee: nobody → evold
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789605
You need to log in before you can comment on or make changes to this bug.