cannot search entire mail server

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
18 years ago
11 years ago

People

(Reporter: dyp, Assigned: naving)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
using build 2001050310

Currently can search in a folder and optionally it's subfolder.  I should be
able to select a server and search through all folders.  I should also be able
to search through all my servers I've set up.

Comment 1

18 years ago
Using current commercial build, may07:
You can indeed search a server/acct and its subfolders.
We're not going to implement a global/profile-wide search.

Please more detail of the problem you're running into when trying to search an
entire account.
QA Contact: esther → laurel
(Reporter)

Comment 2

18 years ago
You are right.  I can search the entire server/acct.  But it doesn't seem very
intuitive since I have to select 'Choose this folder' which to me seemed like a
descriptor for the dropdown list.

Comment 3

18 years ago
I think we already have a bug about changing the wording to "choose this
account" when using such a dropdown (in move/copy messages,etc. as well as
search ui) and selecting the server level.

Marking this one worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
Marking verified worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

11 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search
You need to log in before you can comment on or make changes to this bug.