contribute/areas.html should not promote getting involved with mirroring

RESOLVED DUPLICATE of bug 780214

Status

www.mozilla.org
Pages & Content
RESOLVED DUPLICATE of bug 780214
5 years ago
4 years ago

People

(Reporter: gen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
https://www.mozilla.org/contribute/areas.html promotes getting involved with mirroring when we have moved to the CDN and no longer require mirror network support.

This text needs to be updated.

Comment 1

5 years ago
For an update, I'll work on this once bug 781914 is done.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 780214
You need to log in before you can comment on or make changes to this bug.