Closed Bug 792399 Opened 7 years ago Closed 7 years ago

Intermittent browser_colorAnalyzer.js | Test timed out

Categories

(Toolkit :: Places, defect)

x86_64
Linux
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: graememcc, Unassigned)

References

Details

(Keywords: intermittent-failure)

Hopefully a one-off, filing just in case.

https://tbpl.mozilla.org/php/getParsedLog.php?id=15308024&tree=Mozilla-Inbound

Rev3 Fedora 12x64 mozilla-inbound opt test mochitest-other on 2012-09-18 08:03:39 PDT for push e5498f64ae2c

slave: talos-r3-fed64-071

...
TEST-PASS | chrome://mochitests/content/browser/toolkit/components/places/tests/browser/browser_colorAnalyzer.js | perfInParallel colors are all correct
TEST-INFO | chrome://mochitests/content/browser/toolkit/components/places/tests/browser/browser_colorAnalyzer.js | perfInParallel: 29ms
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/toolkit/components/places/tests/browser/browser_colorAnalyzer.js | Test timed out
Duplicate of this bug: 793355
Oh, *that's* why it isn't getting suggested.
Summary: Intermittent browser_colorAnalyzer | Test timed out → Intermittent browser_colorAnalyzer.js | Test timed out
Whiteboard: [orange]
Resolving WFM keyword:intermittent-failure bugs last modified >3 months ago, whose whiteboard contains none of:
{random,disabled,marked,fuzzy,todo,fails,failing,annotated,time-bomb,leave open}

There will inevitably be some false positives; for that (and the bugspam) I apologise. Filter on orangewfm.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.