Nuit Blanche website never stops loading

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
6 months ago

People

(Reporter: jdm, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
Visit the URL in Nightly. Watch the throbber throb endlessly.
(Reporter)

Comment 1

6 years ago
Hmm, it does say it's transferring data from twitter.com, and no content shows up under Recent Tweets.
Is this a regression?

Comment 3

6 months ago
I cannot reproduce when using a current nightly on Windows 10
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.