unable to import mail from Outlook into netscape 6.5b

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: vatche.kouyoumdjian, Assigned: cavin)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
We are unable to import mail to the Netscape 6.5b messenger.. It is critical 
that we do this as we will not be able to move user in our organization to 
Netscape mail from Outlook/Exchange. The following is the message that is 
received during the import:
"Unable to import mailboxes, cannot create proxy object for destination 
mailboxes"

thanks..
which build were you using?  were you importing mail from outlook, or settings?
Assignee: adam → cavin
Component: Movemail → Profile Migration
from reporter:

> Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.8.1+) 
> Gecko/20010425 Netscape6/6.5b0  

from reporter:

> Yes i did do "Tasks | Tools | Import Utility" and chose mail

cavin, when did you land your fix for the import crasher?
Reporter: Is this a problem with a newer build ? 

Comment 5

18 years ago
Marking NEW but pretty sure this is a dupe but cant find it ;)
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 6

17 years ago
Unable to import netscape 4.78 mail and address list into mozilla.
*** Bug 120480 has been marked as a duplicate of this bug. ***
from dup:
"""
BuildID:    2002011103, 0.9.7 and before
I use outlook XP as my main email prog. I tried to import mail using .9.7 and
earlier builds, but i get error message saying "Unable to create proxy object
..." message about 10-15% into the import. I can see some of the folders that
were imported, but when i click on them- the cursor just changes to the busy
cursor. There is not mail that shows up in the folders. I think import is one of
"""

Updated

17 years ago
Blocks: 126322

Comment 9

17 years ago
Mozilla build 0.9.8: WinMe
I reproduced the problem where a busy cursor appears after selecting a folder 
with message, also the messages do not appear. I had to exit/restart and then I 
was able to see the messages.

Trunk build 2002-03-01: WinMe
First I have to set Outlook as my default mail application in IE, otherwise 
I cannot import Outlook Mail. After importing I select the folders and the 
messages appear immediately. 

Maybe Moz 0.9.9 will work better or you could also try a nightly build.

Comment 10

17 years ago
Additional Information:

Moz 098: WinMe,  After restarting the app the messages in the subfolders still 
did not appear.

Trunk build 2002-03-01: After importing, the messages in the subfolders appear 
in the 1st session.

Updated

17 years ago
No longer blocks: 126322

Comment 11

17 years ago
Marking Worksforme.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 12

17 years ago
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.