Regression: Can no longer press buttons using the Space Bar

VERIFIED DUPLICATE of bug 53896

Status

()

Core
Keyboard: Navigation
VERIFIED DUPLICATE of bug 53896
17 years ago
17 years ago

People

(Reporter: Dean Tessman, Assigned: Alec Flett)

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
1. Go to www.iname.com.
2. Click on the password field.
3. Tab to the Login button.
4. Press Space Bar.

Expected Results: Button is pressed.

Actual Results: Nothing happens. Have to press Enter. This is not standard
Windows behavior.

BuildID: 2001050704  Win2000

Updated

17 years ago
Keywords: regression

*** This bug has been marked as a duplicate of 53896 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.