Closed Bug 792538 Opened 8 years ago Closed 4 years ago

When adding an address for a non-existing contact to a list, two "contacts" listed in the address book. Closing and reopening the address book solves the issue

Categories

(Thunderbird :: Address Book, defect)

17 Branch
x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 699357

People

(Reporter: pastisman, Unassigned)

References

(Depends on 1 open bug)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120907231835

Steps to reproduce:

Open the Address Book
Add an empty list to an Address Book
Click OK
Open the list properties
Add an address (real or not) in list
Click OK




Actual results:

The new address is listed twice.

In fact only one card is added, closing the Address Book and reopening it solves the issue.
Adding the address at the list creation doesn't cause the bug.


Expected results:

A card for the new address must be created and listed once in the address Book
Blocks: 789883
confirming THE PROBLEM with earlybird 20120918042014 and WIN7
Status: UNCONFIRMED → NEW
Ever confirmed: true
Isn't this the same as bug 699357 ?
(In reply to :aceman from comment #2)
> Isn't this the same as bug 699357 ?

yes, certainly.
Depends on: 699357
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Summary: When adding a non-existing address in a list, two corresponding cards are listed in the address book. Closing and reopening the address book solves the issue → When adding an address for a non-existing contact to a list, two "contacts" listed in the address book. Closing and reopening the address book solves the issue
Duplicate of bug: 699357
You need to log in before you can comment on or make changes to this bug.