Can sign-up against the same email address multiple times

RESOLVED WONTFIX

Status

Websites
donate.mozilla.org
RESOLVED WONTFIX
5 years ago
5 years ago

People

(Reporter: Bird, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:18.0) Gecko/18.0 Firefox/18.0
Build ID: 20120918044216

Steps to reproduce:

Without making a donation, I signed up at: https://donate.mozilla.org/page/s/webmaker-sweepstakes 

I used the same email address multiple times.


Actual results:

My email address was accepted each time


Expected results:

This may well be intended behaviour but just wanted to confirm.
(Reporter)

Updated

5 years ago
See Also: → bug 790979
(Reporter)

Updated

5 years ago
Blocks: 790979
(Reporter)

Updated

5 years ago
See Also: → bug 792560

Comment 1

5 years ago
Ya, there's no easy way to prevent this, but we'll de-dupe before picking the winner.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.