Closed Bug 792736 Opened 8 years ago Closed 8 years ago

Inconsistent keyboard layout on Transformer Prime physical keyboard

Categories

(Firefox for Android :: Keyboards and IME, defect)

15 Branch
Other
Android
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 669361

People

(Reporter: rantako, Assigned: cpeterson)

Details

Using the ASUS English (UK) keyboard layout with the physical keyboard on the Transformer Prime TF201, text is sometimes entered correctly and sometimes as on an English US keyboard

E.g. in the Firefox search bar, typing shift-2 enters a double quote (correctly), but in textboxes on pages (e.g. the search box on google.com), typing shift-2 enters an @ (as on US keyboard, incorrectly). Same issue with other keys that are different on the two layouts - shift-' is @ on UK but " on US, the UK hash key enters a backslash, etc. Text entry is always correct (UK) with on-screen keyboard. Same issues with the English (UK) Android keyboard layout.
hi Rantako, thanks for the bug report. This is a known problem (bug 669361). I have a fix that is being reviewed now.
Assignee: nobody → cpeterson
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 669361
You need to log in before you can comment on or make changes to this bug.