Status

()

--
critical
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: wc3_eg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Fun moods has attached itself to Firefox. I have tried to get rid of it with Malwarebytes and CCleaner. I have deleted Firefox and reloaded it...nothing helps. What can I do to make it go away - permanently
Hi wc3_eg.

Sorry to hear about your issue. However, I believe that you would have far better chances if you were to ask your question on http://mozillazine.org or http://support.mozilla.org - here, you have posted a message on the tool that Firefox developers use to track bug and improvements to Firefox.

I will mark this bug as "resolved invalid", because, well, this is not the kind of contents for which this tool is meant.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.