changing the webpage width will not change the width of the component description

RESOLVED DUPLICATE of bug 650218

Status

()

--
minor
RESOLVED DUPLICATE of bug 650218
6 years ago
6 years ago

People

(Reporter: sam8606126, Unassigned)

Tracking

x86_64
Windows 7

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.89 Safari/537.1

Steps to reproduce:

I was trying to resize the webpage using the maximization button on the top right of the screen. This webpage is the webpage that comes after choosing a classification and you want to choose a product (enter_bug.cgi?classification=Hardware%20and%20Firmware)



Actual results:

The description of the product will not resize as you resize the webpage. In other words, the wording of the description appears out of the frame of  <div id="bugzilla-body">, the light blue block. 


Expected results:

The wording should have stayed withing the frame of the div <div id="bugzilla-body">, even though you change the width of the div
hrm, we don't have a "hardware and firmware" classification on bugzilla.mozilla.org.

in order for us to determine where your issue actually is, can you please provide the full url of the page which displays this problem?
(Reporter)

Comment 2

6 years ago
I have checked the same issue, does not happen with: /enter_bug.cgi
(Reporter)

Comment 3

6 years ago
(In reply to Byron Jones ‹:glob› from comment #1)
> hrm, we don't have a "hardware and firmware" classification on
> bugzilla.mozilla.org.
> 
> in order for us to determine where your issue actually is, can you please
> provide the full url of the page which displays this problem?

I just noticed your comments Byron! This happens on Bugzilla server that I had set up on a private network in here. I do not have a public URL. If it is really needed I will try to get one.
(In reply to Samer Ch from comment #3)
> I just noticed your comments Byron! This happens on Bugzilla server that I
> had set up on a private network in here.

thanks; i'll move this bug to the correct product.
Assignee: nobody → create-and-change
Component: General → Creating/Changing Bugs
Product: bugzilla.mozilla.org → Bugzilla
QA Contact: default-qa
Version: Production → unspecified
(Reporter)

Updated

6 years ago
OS: All → Windows 7
Hardware: All → x86_64
Version: unspecified → 4.0

Updated

6 years ago
Assignee: create-and-change → ui
Severity: normal → minor
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Component: Creating/Changing Bugs → User Interface
Resolution: --- → DUPLICATE
Duplicate of bug: 650218
You need to log in before you can comment on or make changes to this bug.