'Write a review' page doesn't match the mocks

RESOLVED WONTFIX

Status

Marketplace
Consumer Pages
RESOLVED WONTFIX
6 years ago
6 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Points:
---

Details

(URL)

(Reporter)

Description

6 years ago
steps to reproduce:
1. Compare https://marketplace-dev.allizom.org/app/littlealchemy/reviews/add to http://cl.ly/0o1E1z0i0M3B1C1B2D3e/o

observed behavior:
'Write a review' page doesn't match the mocks
Duplicate of this bug: 769045
There is no cancel button and we added a support link, otherwise the style is consistent with the current site.  I'm going to wontfix this but will CC Maria and if there is something specific for us to do, please let us know.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.