Closed Bug 792993 Opened 7 years ago Closed 7 years ago

Inverted colors drawn to screen after bug 788794 landed

Categories

(Core :: Graphics, defect)

18 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla18

People

(Reporter: jaws, Assigned: jrmuizel)

References

Details

Attachments

(3 files)

Using hg bisect I narrowed down some weird graphics bug with the Social API sidebar.

This might be the same bug as bug 792126.

See attached screenshot for what I am seeing.

STR:
Open about:config
Create a new pref, social.manifest._ephemeral with the following value:
{"origin":"https://warm-bayou-4025.herokuapp.com","name":"Ephemeral","workerURL":"https://warm-bayou-4025.herokuapp.com/worker.js","iconURL":"https://warm-bayou-4025.herokuapp.com/favicon.png","sidebarURL":"https://warm-bayou-4025.herokuapp.com/"}
Set social.active=true and social.enabled=true
Restart the browser
Hover over the Chat Rooms area on the social sidebar.
Is it possible for us to get a reduced test case for this?
Also the contents of the graphics section of about:support on the machine that you see this on.
I'm also seeing this when hovering over the "Hightlight all" and "Match case" in the Find bar.
Attachment #664621 - Flags: review?(nsilva)
Attachment #664621 - Flags: review?(nsilva) → review+
Assignee: nobody → jmuizelaar
Status: NEW → ASSIGNED
A test for this this would be helpful.
https://hg.mozilla.org/mozilla-central/rev/9f9bf7bfa102
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla18
Duplicate of this bug: 791708
You need to log in before you can comment on or make changes to this bug.