Install KMS on kms1.ad.mozilla.com

RESOLVED FIXED

Status

Infrastructure & Operations
RelOps
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: dustin, Assigned: dustin)

Tracking

Details

(URL)

+++ This bug was initially created as a clone of Bug #790335 +++

This server will serve updates and licenses to all Windows hosts in the Mozilla forest.
Assignee: server-ops-releng → dustin
No longer depends on: 790335
So, this works great.  The etherpad describes the method, but it was pretty easy once the key was in place.

What remains:
 * document
 * make sure this can be replicated with GPO (and documentation - we don't want the KMS key in cleartext on SYSVOL)
..and the GPO is finished, too.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Duplicate of this bug: 667045

Updated

5 years ago
Depends on: 839626
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.