All users were logged out of Bugzilla on October 13th, 2018

Address toolbar does not work in 0.9 Win32

VERIFIED DUPLICATE of bug 79109

Status

VERIFIED DUPLICATE of bug 79109
18 years ago
10 years ago

People

(Reporter: sconeu, Assigned: alecf)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When typing a URL into the address toolbar, and either hitting ENTER, or
pressing the "Go" button, I get a reload of the current page instead of the new
page.  If I enter a URL from the File menu (File => Open Web Location...), the
URL loads properly.

Comment 1

18 years ago
Is this a fresh profile?
Assignee: asa → alecf
Component: Browser-General → URL Bar
QA Contact: doronr → claudius

Comment 2

18 years ago
Is this a dupe of bug 79109 ?
(Reporter)

Comment 3

18 years ago
As the original submitter, I think that yes, it appears to be a dup of 79109.

Comment 4

18 years ago
ok

*** This bug has been marked as a duplicate of 79109 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.