Closed Bug 793349 Opened 7 years ago Closed 7 years ago

Youtube activity should include video title

Categories

(Firefox OS Graveyard :: General, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: daleharvey, Assigned: daleharvey)

Details

Attachments

(1 file, 1 obsolete file)

When the video activity is launched automatically upon navigating to a youtube url, the activity should include the video title
Attached patch patch (obsolete) — Splinter Review
"thumbnail_url", "length_seconds", "title" are now added to an "extras" object available from the activity handler.
Assignee: nobody → fabrice
Attachment #664302 - Flags: review?(doug.turner)
Attached patch patch v2Splinter Review
Fixed packaging...
Attachment #664302 - Attachment is obsolete: true
Attachment #664302 - Flags: review?(doug.turner)
Attachment #664310 - Flags: review?(doug.turner)
Attachment #664310 - Flags: review?(doug.turner) → review+
https://hg.mozilla.org/mozilla-central/rev/164b549e1efa
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
It may be a regression due to youtubes api changing (or a bug in the code) but not getting titles on youtube videos anymore
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
blocking-basecamp: --- → ?
Assignee: fabrice → dale
Opening a new bug for this
Status: REOPENED → RESOLVED
Closed: 7 years ago7 years ago
Resolution: --- → FIXED
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.