If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 77544
17 years ago
13 years ago

People

(Reporter: Jaakko Tiistola, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
The pictures in tables as in www.firsthop.com are not showing properly. When the
page is initally loaded none of the middle pictures (Products, News, ...) are
showing at all.

When they are covered by some other windows and the other window is moved away
they might get displayed.

Comment 1

17 years ago
WorksForMe on Windows 2000 Build 2001050720

Comment 2

17 years ago
Possible dupe of bug 74129?

Comment 3

17 years ago
Reporter, which build are you using?

Using Build ID 2001050704 Win32-talkback I don't see any problems. May be linux
specific?
(Reporter)

Comment 4

17 years ago
Might be dupe of bug 74129, I don't know Mozilla well enough to really comment
that.

I thougth that the build info was put in automatically, sorry. The build is
Mozilla/5.0 (X11; U; Linux 2.4.0-0.99.23 i686; en-US; rv:0.9) Gecko/20010504
with Build ID
20001050423

That is the rh7 rpm for 0.9 release.

Comment 5

17 years ago
I see the url as described by the reporter in Mozilla Build 2001050306 in Linux.
I have two screen shots, one of the page with the images not displayed, and
another with the images partially displayed.

Comment 6

17 years ago
Created attachment 33504 [details]
Screen shot of url with images not displayed

Comment 7

17 years ago
Created attachment 33505 [details]
Screen shot of url with images partially displayed

Comment 8

17 years ago
Dup of bug 77544?  Happens for me with 0.9 2001050521 on Linux.

Comment 9

17 years ago

*** This bug has been marked as a duplicate of 77544 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 10

17 years ago
VERIFIED dup. Where's the next one?
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.