Changing keyboard language (ALT+SHIFT) triggers menu

VERIFIED DUPLICATE of bug 39721

Status

()

Core
Keyboard: Navigation
VERIFIED DUPLICATE of bug 39721
17 years ago
17 years ago

People

(Reporter: sk, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Pressing ALT+SHIFT changes the language of the keyboard on windows systems (for
example to write US-English and Greek).
But the ALT key triggers also the menu. Now if you try to change the language
while typing into a text form field or the location bar, the language indeed
changes but it isn't possible to continue typing, as the menu has been activated.

You have to click again with the mouse to the position you were writing.

Comment 1

17 years ago
dupe of bug 39721

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 39721 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED

Comment 4

17 years ago
I'm seeing this also. Windows 2000. BuildID: 2001062815.
This one is certainly a showstopper for people using foreign languages.
You need to log in before you can comment on or make changes to this bug.