When default request.cgi loads "Requestee" field is filled by current user email address

RESOLVED DUPLICATE of bug 206455

Status

()

Bugzilla
Attachments & Requests
RESOLVED DUPLICATE of bug 206455
5 years ago
5 years ago

People

(Reporter: sjoshi, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120814224555

Steps to reproduce:

Clicked on My requests to view the request list of mine


Actual results:

default page loaded and i can see the patches which are pending for review.. 
but  Requestee field is pre-populated with current user email id.. and still i can see the patch list...


Expected results:

 Requestee field should not be pre-populated with current user email address...
Assignee: nobody → attach-and-request
Component: Extensions: Splinter → Attachments & Requests
Product: bugzilla.mozilla.org → Bugzilla
QA Contact: default-qa
Version: Production → 4.0.8
when that page is loaded, it actually shows flags where you are the requester *or* the requestee.  this has been clarified in bugzilla 4.4.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 206455
You need to log in before you can comment on or make changes to this bug.