Installer does not use HTTP/FTP-PROXY settings

VERIFIED DUPLICATE of bug 67246

Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 67246
17 years ago
14 years ago

People

(Reporter: Kristian Sorensen, Assigned: Sean Su)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.19 i686; en-US; rv:0.9) Gecko/20010505
BuildID:    2001050521

This bug may be linked to bug #78090.

The Installer can't download the java plugin from
http://home.netscape.com/plugins/jvm.html in an environment, where the
HTTP/FTP-PROXY is the only connection from the workstation to the internet,
i.e., the exists no direct connection from the workstation to netscape.com, only
by PROXY.

This suggest that the installer does not use PROXY settings. It is possible to
download the java plugin manually from
ftp://ftp.netscape.com/pub/netscape6/english/6.0/unix/linux22/xpi/jre.xpi


Reproducible: Always
Steps to Reproduce:
1. Place a workstation with mozilla 0.9 behind a firewall that only allows
connection through a HTTP/FTP-PROXY.
2. Go to http://home.netscape.com/plugins/jvm.html
3. Try to download the java plugin for GNU/Linux.
4. This doesn't work.
5. Download the file manually from
ftp://ftp.netscape.com/pub/netscape6/english/6.0/unix/linux22/xpi/jre.xpi
6. Activate the installer by clicking on the local .xpi file.

Updated

17 years ago
QA Contact: gemal → gbush

Comment 1

17 years ago
Can you submit the log files from your proxy server for an installation session?

Bug 78090 suggests there is a more general problem, you would not receive this
file even if you had a direct connection.

Comment 2

17 years ago
This was the bug that fixed the problems with HTTP/FTP proxies in Mozilla installer.

*** This bug has been marked as a duplicate of 67246 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.