If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Invalid Bugs
General
RESOLVED INVALID
5 years ago
3 years ago

People

(Reporter: Rajesh, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
fdsfdsfsadf

Comment 1

5 years ago
Wayne, what is the URL for the testing bugzilla database?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
landfill.bugzilla.org
Resolution: INVALID → DUPLICATE
Duplicate of bug: 651803
Component: Database → General
Product: MailNews Core → Invalid Bugs
(Assignee)

Updated

3 years ago
Resolution: DUPLICATE → INVALID
You need to log in before you can comment on or make changes to this bug.