bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Add selectable text on about:addons page

RESOLVED DUPLICATE of bug 616437

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 616437
6 years ago
6 years ago

People

(Reporter: serovov, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 663989 [details]
Снимок экрана 2012-09-24 в 14.03.03.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120905151427

Steps to reproduce:

Open about:addons pages, select any installed plugin. 
Try to select text in description of the plugin. If there a link in plugin description you can not copy it to the browser.


Actual results:

Plugin description is unselectable and you can't copy text link from description.


Expected results:

Plugin description must be selectable and you must able to copy text link from description.
I believe this is a known issue but I can't find it right now. Moving this to the Add-ons Manager component.
Component: Untriaged → Add-ons Manager
Product: Firefox → Toolkit
Version: 15 Branch → Trunk
Found a very old dupe -- bug 246400
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 246400
Actually, I was mistaken -- that bug was about the old About dialog. This bug is more likely a dupe of bug 616437.
Duplicate of bug: 616437
You need to log in before you can comment on or make changes to this bug.