Status

()

Core
XPCOM
VERIFIED DUPLICATE of bug 71010
17 years ago
17 years ago

People

(Reporter: tju22, Assigned: Edward Kandrot)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)
BuildID:    2001050515

submitting any form data produces a message such as "The procedure entry 
point ??0nsInputFileStream@@QAE@ABV0@@Z could not be located in the dynamic 
link library xpcom.dll."

Reproducible: Always
Steps to Reproduce:
1.press a button such as "submit" on /. or "Search" on Google

Actual Results:  The window descibed above pops up with an "OK" button.

Expected Results:  nothing

I installed "Browser only" from the 0.9 windows installer .

There is a similar dialog box that pops up after the install, saying "the 
procedure entry point blah blah index of string blah blah"

Comment 1

17 years ago
Wiping the mozila folder and installing again should resolve this problem,
Reopen if it doesn't. Marking Invalid....
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 2

17 years ago
Blah I hate mid-air collisions. I'm reopening this to mark it as dup of bug
71010 like other dups have been.
Fix this bug:
1) Uninstall Mozilla via the Add/remove program facility of Windows.
2) Reinstall Mozilla with the installer.
It will fix the problem.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 71010 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.