Mail sending is blocked on "adding of..."

RESOLVED DUPLICATE of bug 532395

Status

RESOLVED DUPLICATE of bug 532395
6 years ago
6 years ago

People

(Reporter: jeantetg, Unassigned)

Tracking

15 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120905151427

Steps to reproduce:

Hello =)

This bug occured when I push the button "send the message" or "Save the message"


Actual results:

The little window which usually says "Sending mail" appears BUT keeps saying "Adjonction de..." (means "adding of..." in French).

The progression bar is still running so ThunderBird is not totally blocked.
When I click "cancel" on this window, it works (I return to the message window), but it does the same if I try to send again, or if I click on the "Save message" button.

I noticed that the issue usualy happened  when i transfert html message with pictures in signature. I found a workaround by deleting pictures.

The install is clean: No plugins, no addins, no theme.
Same as bug 532395 or bug 723570?
If different, what is difference of your case frome these bugs?
(Reporter)

Comment 2

6 years ago
I searched for a similar report but didn't found it. It seems to be a duplicate indeed. thank you.
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 532395
You need to log in before you can comment on or make changes to this bug.