Closed Bug 793694 Opened 8 years ago Closed 8 years ago

Holding backspace causes enormous repeats of content

Categories

(Firefox for Android :: Keyboards and IME, defect)

18 Branch
ARM
Android
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox18 --- affected
firefox19 --- affected
fennec + ---

People

(Reporter: andreea.pod, Assigned: jchen)

References

Details

Build: Firefox 18.0a1, Firefox 15.0a2
Device: Samsung Galaxy Nexus
OS: Android 4.1.1

Steps to reproduce:
1. go to login.yahoo.com or http://www-archive.mozilla.org/quality/browser/front-end/testcases/wallet/login.html (http://goo.gl/vi7z6)
2. log in and remember the credentials 
3. log out and delete the existing  user name 
4. when the text auto-complete drop-down appears tap on the previous username 
5. tap and hold on the backspace button

Expected result:
- the text should be deleted

Actual result:
- text is copied and pasted repeatedly 

Notes:
- this is reproducible using SwiftKey 3 Trial
- bug 780543 may be related
Component: General → Keyboards and IME
Duplicate of this bug: 795875
I am not able to reproduce this issue anymore.

Build: Firefox 10.0a1 (2012.10.09)
Device: Samsung Galaxy Nexus
Android: 4.1.1
Firefox 19.0a1, sorry.
This is still an issue despite bug 805162 landing.
tracking-fennec: --- → ?
I can reproduce this on the Galaxy Nexus by visiting https://etherpad.mozilla.org, creating a new pad and positioning the cursor anywhere in the default placeholder text and simply holding backspace.
Assignee: nobody → nchen
tracking-fennec: ? → +
Aaron, can you test again? Should be much better now after Bug 805766 landed.
This issue seems fixed but there are other issues. I'll mention them in channel.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.