download progress indication for plugins missing

RESOLVED WORKSFORME

Status

Core Graveyard
Java: OJI
RESOLVED WORKSFORME
17 years ago
7 years ago

People

(Reporter: martijn.bruns, Assigned: Joe Chou)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.4 i686; en-US; rv:0.9) Gecko/20010505
BuildID:    2001050521

When i download a plugin, the plugin install dialog (called Software
Installation) doesn't show any download progress indication.

This bothers me especially with the installation of larger plugins, like the
Java plugin from Sun. There's no way of knowing how far the download has
progressed or how long it'll take.

Reproducible: Always
Steps to Reproduce:
1. OK. Open a Java-site, like http://java.sun.com,
2. Follow obvious steps to start downloading plugin,
3. Watch Software Installation dialog.

Expected Results:  I think it should show a download progress meter in the
bottom left, next to where the cancel button is currently located.

Comment 1

17 years ago
reassign to OJI
Assignee: av → xiaobin.lu
Component: Plug-ins → OJI

Comment 2

17 years ago
   Reassign to XPInstall.
Assignee: xiaobin.lu → dveditz

Comment 3

17 years ago
Don't know if it's the same problem but I was seeing this when I tried to
install talkback.xpi off ftp.mozilla.org (the xpi wouldn't install either) and
fixed it by using a new profile.
(Reporter)

Comment 4

17 years ago
No, i don't think so. I started out with a clean installation this time, too.

I deleted C:\windows\Application Data\Mozilla first, too. (I assume that's 
where the profiles are. If they're not, please tell me.)
(Reporter)

Comment 5

17 years ago
Added to the previous post:
It's the same thing in Linux. I always unpack Mozilla in my own home directory, 
deleting the old one first. No luck.

Comment 6

17 years ago
Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 7

17 years ago
SPAM: reassigning all OJI bugs to new OJI QA, pmac ( 227 bugs)
QA Contact: shrir → pmac

Comment 8

17 years ago
I couldn't reproduce this bug on Linux for the following builds:
MOZILLA_0_9_2_BRANCH (sources from 08/21/2001)
MOZILLA_0_9_3_BRANCH (sources from 08/21/2001)
trunk build (latest build downloaded at 08/22/2001)

I think this is not a bug.
It seems to me that it is palette lack: when I at first ran
Netscape4.x and after that I ran Mozilla I saw the effect
described in bug. When I changed the order of running to opposite
I got download progress indication very well.

(Reporter)

Comment 9

17 years ago
I can't test it now. The plugin download page won't show in Windows. Maybe i'll
try Linux tomorrow.
This sounds like a duplicate of an XPInstall bug we fixed in 0.9.2
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 11

15 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: dveditz → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.