Make links in PDFs from MS Word work in the PDF viewer

RESOLVED INVALID

Status

()

RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: verdi, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [pdfjs-c-ux])

(Reporter)

Description

6 years ago
Request from a Firefox user https://support.mozilla.org/en-US/questions/937604

Comment 1

6 years ago
Word doesn't seem to export the links at all (which would be as PDF annotations), so neither Adobe Reader nor Preview detects the link. It's not a problem with our PDF reader then.

Please reopen if it's not the case. Thanks.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
Whiteboard: [pdfjs-c-ux]

Updated

6 years ago
Duplicate of this bug: 835674
You need to log in before you can comment on or make changes to this bug.