Location bar is broken in 0.9

VERIFIED DUPLICATE of bug 77826

Status

VERIFIED DUPLICATE of bug 77826
18 years ago
14 years ago

People

(Reporter: stas-bugzilla, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Just installed the 0.9 Mozilla package (2001050717). Location bar is totally
broken: when I enter URL there and press Enter, nothing happens. When I go to
page, the Location bar does not show URL of this page. Extermely annoying bug.

Comment 1

18 years ago
Same problem on Windows platform in latest nightlies. Open Window in the File
Menu does work, but the location bar is dead.

Comment 2

18 years ago
bug 77826

*** This bug has been marked as a duplicate of 77826 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
VERIFIED dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.