html-page keeps reloading

VERIFIED DUPLICATE of bug 77321

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 77321
17 years ago
13 years ago

People

(Reporter: Rein Smedinga, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The given url contains a html-page that keeps reloading for ever until I
repeatedly click on the stop-icon.

The page is a part of a larger, framed html-document and appears frequently in
our electronic learning environment Blackboard that will be used by all the
students of our university.

Comment 1

17 years ago
you're right on win2k sp1 it reloads too

Comment 2

17 years ago
The problem is 

<BODY BGCOLOR="#FFFFFF" VLINK="#003366" LINK="#003366" ALINK="#669999"
ONRESIZE="document.location.reload()">

This is a Duplicate of Bug 77321

Comment 3

17 years ago
Good catch. Marking so.

*** This bug has been marked as a duplicate of 77321 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
VERIFIED dup
Status: RESOLVED → VERIFIED

Comment 5

17 years ago
Conor, I updated your bugzilla priviledges so you can now mark bugs as duplicate
and invalid etc. I'm not sure why you have been running around for so long
without those priviledges. Keep up the excellent work!
(If you can, catch us all on irc right now, irc.mozilla.org#mozillazine)
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.