Add a space before the "Read full Validation report" link

VERIFIED FIXED in 2012-11-15

Status

Marketplace
Developer Pages
P4
trivial
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: krupa, Assigned: wraithan)

Tracking

2012-11-15
Points:
---

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 664264 [details]
screenshot

steps to reproduce:
1. Load https://marketplace-dev.allizom.org/developers/app/fbimport-16/status
2. Upload a new version of the packaged app and wait for it to complete validation
3. Notice the user message- "Your app passed validation with no errors and 5 warnings.See full validation report"


observed behavior:
 Add a space before the "Read full Validation report" link
should be super fast.  If we're concatenating two strings, they should be combined (for L10n).  If this is one string, just add a space and commit.
Assignee: nobody → xwraithanx
Severity: normal → trivial
Priority: -- → P4
Target Milestone: --- → 2012-11-01
Payments took priority over this, as those are P1
Target Milestone: 2012-11-01 → 2012-11-08
Target Milestone: 2012-11-08 → 2012-11-15

Comment 3

5 years ago
This commit fixes this:

https://github.com/mozilla/zamboni/commit/0be210727cf804e2e884ac7cde69a039afc43584

Caused because we don't show a validation summary for packaged apps; <a> tag is (was) not displayed block.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Comment 4

5 years ago
Verified as fixed in https://marketplace-dev.allizom.org/developers/ on FF19 (Win 7)
Attaching postfix screenshot.
Closing bug.
Status: RESOLVED → VERIFIED

Comment 5

5 years ago
Created attachment 680600 [details]
postfix validation report link
You need to log in before you can comment on or make changes to this bug.