mozilla crashes on file download

VERIFIED DUPLICATE of bug 79018

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 79018
17 years ago
14 years ago

People

(Reporter: Harald Glatt, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)
BuildID:    2001050720

when i dowload a file with mozilla and it asks if i want to do the default 
action, to start the file, or to save it and i press cancel mozilla crashes... 
when i download a file and i selected save to disk it crashes after downloading 
the file!

Reproducible: Always
Steps to Reproduce:
1. go ahead, download any file
2. wait till it finishes
3. crash

Actual Results:  crash

Expected Results:  no crash

could have something to do with the mozilla-mail bug that it crashes on view of 
attachment(s) - bug 79374
(Reporter)

Updated

17 years ago
Keywords: crash

Comment 1

17 years ago
dup of fixed bug 79018

*** This bug has been marked as a duplicate of 79018 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
mh the bug is still there in my build 20010507 - ill wait till tomorrows build 
and then try again ...

Comment 3

17 years ago
Verified dupe...
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.