Closed Bug 793919 Opened 10 years ago Closed 7 years ago

Populate new tab from reader button with the data from Readability.js

Categories

(Firefox :: General, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 795981

People

(Reporter: ande1474, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_4) AppleWebKit/536.25 (KHTML, like Gecko) Version/6.0 Safari/536.25

Steps to reproduce:

Clicked reader button, nothing populated new tab



Expected results:

New tab should be populated with data from Readability.js
Depends on: 793917, 792286
Component: Untriaged → General
Version: unspecified → Trunk
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Mac OS X → All
Hardware: x86 → All
My patches in bug 795981 handle both adding the reader mode button to the location bar, and making sure it loads the reader content when clicked.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 795981
You need to log in before you can comment on or make changes to this bug.