Gray vertical splitter isn't

VERIFIED FIXED in mozilla0.9.1

Status

()

P1
trivial
VERIFIED FIXED
18 years ago
11 years ago

People

(Reporter: neil, Assigned: dr)

Tracking

Trunk
mozilla0.9.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ready for checkin], URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Assigned to dr because that's what CVS blame says.

For some reason there second splitter id is horizontal. Shouldn't it be vertical?
(Assignee)

Comment 1

18 years ago
d'oh! cut-and-paste mistake.
Status: NEW → ASSIGNED
Component: XP Miscellany → XP Toolkit/Widgets: XUL
OS: Windows 95 → All
Priority: -- → P1
QA Contact: brendan
Hardware: PC → All
Target Milestone: --- → mozilla0.9.1
(Assignee)

Updated

18 years ago
QA Contact: jrgm
(Assignee)

Comment 2

18 years ago
Created attachment 33538 [details] [diff] [review]
fixes cut-and-paste-o
(Assignee)

Updated

18 years ago
Severity: normal → trivial
Keywords: approval, patch, review

Comment 3

18 years ago
r=hwaara
(Assignee)

Updated

18 years ago
Whiteboard: [ready for checkin]
(Assignee)

Comment 4

18 years ago
fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 5

18 years ago
verified (you did what you said should be done :)
Status: RESOLVED → VERIFIED

Updated

11 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.