MediaConduit - Roll Up Comments

RESOLVED FIXED in mozilla18

Status

()

Core
WebRTC: Signaling
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Suhas, Assigned: Suhas)

Tracking

unspecified
mozilla18
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [WebRTC][blocking-webrtc+][fixed by bug 792188][qa-])

Attachments

(1 attachment, 2 obsolete attachments)

Comment hidden (empty)
(Assignee)

Updated

5 years ago
Assignee: nobody → snandaku
(Assignee)

Comment 1

5 years ago
Created attachment 664358 [details] [diff] [review]
Incorported Latest Comments
(Assignee)

Updated

5 years ago
Summary: MediaConduit - Fix Comments → MediaConduit - Roll Up Comments
(Assignee)

Comment 2

5 years ago
Created attachment 664363 [details] [diff] [review]
Incorported Latest Comments
(Assignee)

Updated

5 years ago
Attachment #664358 - Attachment is obsolete: true
(Assignee)

Comment 3

5 years ago
Created attachment 664364 [details] [diff] [review]
Incorported Latest Comments
(Assignee)

Updated

5 years ago
Attachment #664363 - Attachment is obsolete: true
(Assignee)

Updated

5 years ago
Attachment #664364 - Flags: review?(ethanhugg)
Attachment #664364 - Flags: review?(ekr)

Comment 4

5 years ago
Comment on attachment 664364 [details] [diff] [review]
Incorported Latest Comments

Review of attachment 664364 [details] [diff] [review]:
-----------------------------------------------------------------

What am I looking at here? Please upload the complete patchset, not just your diffs.

You can either do it here or on rietveld (upload.py works better than doing it by hand).
(Assignee)

Comment 5

5 years ago
(In reply to Eric Rescorla from comment #4)
> Comment on attachment 664364 [details] [diff] [review]
> Incorported Latest Comments
> 
> Review of attachment 664364 [details] [diff] [review]:
> -----------------------------------------------------------------
> 
> What am I looking at here? Please upload the complete patchset, not just
> your diffs.
> 
> You can either do it here or on rietveld (upload.py works better than doing
> it by hand).

I think i am missing something here .. i did the normal hg bzexport as i usually do with any bugs .. is there a different want to do it ?

Comment 6

5 years ago
You need to do a diff against a revision from before these files existed. I'm re-reviewing the whole file, not just these diffs.

Updated

5 years ago
Whiteboard: [WebRTC], [blocking-webrtc+]

Comment 7

5 years ago
Comment on attachment 664364 [details] [diff] [review]
Incorported Latest Comments


Rolled up by Jesup in uplift to M-C.
Attachment #664364 - Flags: review?(ethanhugg)
Attachment #664364 - Flags: review?(ekr)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Do we have a landing changeset here?
Target Milestone: --- → mozilla18

Comment 9

5 years ago
Perhaps this should be listed as a dupe of 792188.  These changes are on that bug as patch 5 and were rolled up with the other patches by Jesup.  M-C patch - https://hg.mozilla.org/mozilla-central/rev/4bea9e9d2e2c
Lets just reference it. Thanks Ethan!
Depends on: 792188
Whiteboard: [WebRTC], [blocking-webrtc+] → [WebRTC][blocking-webrtc+][fixed by bug 792188]

Updated

5 years ago
Whiteboard: [WebRTC][blocking-webrtc+][fixed by bug 792188] → [WebRTC][blocking-webrtc+][fixed by bug 792188][qa-]
You need to log in before you can comment on or make changes to this bug.