no crash, but makes users crazy

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Lars Plessmann, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; rv:0.9) Gecko/20010505
BuildID:    20010505

Mozilla is not properly centered or maximized to the screen when a new browser
window opens!!!! I reported that problem several times now but its still not
fixed! Maybe you do ignore all reports the users type in here? That seems to be
so (for me)...


Reproducible: Always
Steps to Reproduce:
run mozilla and normally it should be maximized. thats okay, it is maximized,
but about 5 pixels too much on the right border. Its 5 pixels on the right out
of the screen.

Actual Results:  x

Expected Results:  x

x

Comment 1

17 years ago
Hmmm. I cannot reproduce the bug you describe (using build 2001050804 on Windows 95)

If you restore(un-maxmimize) and then maximize mozilla gain does it work right?
or is it still off the side of the screen? Is this a only-at-startup problem, or
an evey-single-time-it-is-maximized problem?

You dont have any other programs that are behaving this way, do you?

Could you perhaps provide a screenshot?

Comment 2

17 years ago
worksforme ever since the bug to maximize windows has been fixed

Comment 3

17 years ago
WorksforMe on Windows 2000 Build: 2001050804
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.