Cell border colors wrong

VERIFIED INVALID

Status

()

Core
Layout: Tables
P3
normal
VERIFIED INVALID
19 years ago
18 years ago

People

(Reporter: Michael La Guardia, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TESTCASE] klein_sh@inter.net.il, URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
The tables on this page are set up with no border line and a cell spacing greater than zero.  They are then being assigned background colors.  This page renders completely differently in 4.x (white spaces showing in between cells).  Moreover, Seamonkey appears to be inserting extraneous colors into the spaces between cells in the left hand table.

This page is rendered differently in IE, 4.6, and Seamonkey.
michaell: Could you attach the page to this bug, so that we can see it from
outside the netscape firewall? Thanks.

Updated

19 years ago
Whiteboard: [TESTCASE] klein_sh@inter.net.il

Comment 2

19 years ago
Created attachment 923 [details]
Test Case for 7941 Bug

Comment 3

19 years ago
Checked the Test Case with M8 and Internet Explorer 5 on Windows 98.
The diffrence was only occur on the seconf table, and I think the problem
occur because of the table of colors diffrence between Netscape and Micro$ft.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M10
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
(Assignee)

Comment 4

19 years ago
I think what you were probably seeing was "standard" mode behavior. "quirks"
mode looks like Nav4.6. For a while, apprunner was giving "standard" mode as the
default, but now it isn't.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
Verified invalid
You need to log in before you can comment on or make changes to this bug.