Dot separator out of alignment at /developers/submissions

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
6 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 664575 [details]
screenshot

steps to reproduce:
1. Load https://addons-dev.allizom.org/en-US/developers/addons
2. Notice the dot separator before the "More" link


observed behavior:
Dot separator is out of alignment at /developers/submissions. See screenshot.
Assignee: nobody → cvan
Target Milestone: 2012-09-27 → 2012-10-04
This should be trivial. Hopefully someone else can take a look.
Assignee: cvan → nobody
Target Milestone: 2012-10-04 → 2012-10-18
Target Milestone: 2012-10-18 → ---
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.