gettyone.com - <option /> tags don't seem to be recognised

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
P3
normal
RESOLVED FIXED
17 years ago
3 years ago

People

(Reporter: mykdavies, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(Whiteboard: [EMPTY-TAG][FEP][aok], URL)

(Reporter)

Description

17 years ago
The above page loads with empty dropdowns - this can be reproduced with the
extract below.
This is using 0.9 {build 2001050515}.

May be related to #75376?

<html>
<body>
<form method="POST" name="frmPage" id="frmPage" >
<input type="hidden" name="hdnSubmit" value="true"  />
			
<select name="selReason">
	<option value="" />Select one
	<option value="1" />Technical support
	<option value="2" />Licensing information
	<option value="3" />Sales questions
	<option value="4" />Other
</select>

</form>

</body>
</html>
<option value="1" />Technical Support

 is the same exact thing as 

<option value="1"></option>Technical Support

So the page just has very broken markup.  Over to evangelism
Assignee: rods → bclary
Status: UNCONFIRMED → NEW
Component: HTML Form Controls → Evangelism
Ever confirmed: true
QA Contact: vladimire → zach

Updated

17 years ago
Priority: -- → P3

Updated

17 years ago
Summary: <option /> tags don't seem to be recognised → gettyone.com - <option /> tags don't seem to be recognised
Whiteboard: [EMPTY-TAG]

Comment 2

17 years ago
Marking as Frequently Encountered problem
Whiteboard: [EMPTY-TAG] → [EMPTY-TAG][FEP]

Comment 3

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
(Assignee)

Comment 4

16 years ago
page now renders horrible
Whiteboard: [EMPTY-TAG][FEP] → [EMPTY-TAG][FEP][aok]

Comment 5

16 years ago
Mass reassign of all tech-evangelism us general bugs assigned to bc to 
doron except bc's P1 bugs. You may search for this mass reassign (it is 
305 bugs) by searching for the keyword 'greeneggsandham'
Assignee: bclary → doronr
Page no longer exists. http://www.gettyone.com says that 'The
gettyimages.com/creative site is temporarily unavailable because we are updating
the site.'
We changed this for HTML anyway.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.