embeded google maps / leaflet maps broken in latest firefox nightly

RESOLVED DUPLICATE of bug 793631

Status

()

Core
General
RESOLVED DUPLICATE of bug 793631
5 years ago
5 years ago

People

(Reporter: Mathieu Pellerin, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:18.0) Gecko/18.0 Firefox/18.0
Build ID: 20120925170417

Steps to reproduce:

Pretty big regression (within last 3 days or so)

Go to a site making use of google maps API (such as http://www.opendevelopmentcambodia.net/maps/) or a leaflet maps API (such as http://www.openstreetmap.la/)




Actual results:

The map can't be dragged around.


Expected results:

The map can be dragged around.
(Reporter)

Updated

5 years ago
Keywords: regression, regressionwindow-wanted

Comment 1

5 years ago
Regression window(m-c)
Good:
http://hg.mozilla.org/mozilla-central/rev/b461a7cd250e
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0 ID:20120922052915
Bad:
http://hg.mozilla.org/mozilla-central/rev/9d285bedbc1f
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0 ID:20120922154714
Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=b461a7cd250e&tochange=9d285bedbc1f


Regression window(m-i)
Good:
http://hg.mozilla.org/integration/mozilla-inbound/rev/8d077e0638d4
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0 ID:20120922122715
Bad:
http://hg.mozilla.org/integration/mozilla-inbound/rev/fcf9991c8d97
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0 ID:20120922122915
Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=8d077e0638d4&tochange=fcf9991c8d97
Suspected : Bug 726615
Blocks: 726615
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regressionwindow-wanted
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 793631
You need to log in before you can comment on or make changes to this bug.