Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Migrate Thunderbird Linux builders to CentOS 6

RESOLVED FIXED

Status

Release Engineering
General
--
major
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: standard8, Assigned: jhopkins)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Bug 793634 wanted to update gecko to use gtk-2.18/glib-2.22. This is only available on the newer CentOS 6 builders.

Bug 794285 has temporarily lowered the gtk version back to what it was, but we should really upgrade and be in sync asap.

We therefore need to upgrade the Thunderbird builders to CentOS 6.
Blocks: 740690
(Assignee)

Comment 1

5 years ago
Created attachment 665894 [details] [diff] [review]
build comm-central, try-comm-central, comm-aurora on centos6
Attachment #665894 - Flags: review?(catlee)
(Assignee)

Updated

5 years ago
Depends on: 772563

Updated

5 years ago
Attachment #665894 - Flags: review?(catlee) → review+
(Assignee)

Updated

5 years ago
Assignee: nobody → jhopkins
(Assignee)

Updated

5 years ago
Depends on: 796944
(Assignee)

Comment 2

5 years ago
On hold at the moment due to trunk bustage: bug 797524, bug 797823.
(Assignee)

Comment 3

5 years ago
Comment on attachment 665894 [details] [diff] [review]
build comm-central, try-comm-central, comm-aurora on centos6

Landed in https://hg.mozilla.org/build/buildbot-configs/rev/b75efc098016
Attachment #665894 - Flags: checked-in+
In production
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.