Strange redraw reflow happening when loading mobile.lemonde.fr

RESOLVED DUPLICATE of bug 800041

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 800041
6 years ago
5 years ago

People

(Reporter: Usul, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 664844 [details]
Photo of the bug in effect

Using nightlies, this has been happening for a few weeks already :

1) Load http://mobile.lemonde.fr
2) The Lemonde title is completely visible and the rest of the content is visible
3) The scrooll bar is drawn and the title becomes 1/2 visible as on the screenshot
3.1) The image on top of the page is not visible
3.2) Scroll to see funny effects.

Using my Galaxy-S with Android 3.2.2
Woah that's weird. CC'ing Cwiiis and mattwoodrow to see if they know why this might be happening. I can reproduce on my GN on latest nightly.

Comment 2

6 years ago
Weird that things seem to resolve as you scroll down... Maybe a dupe of bug #793132?
(Reporter)

Comment 3

6 years ago
(In reply to Chris Lord [:cwiiis] from comment #2)
> Weird that things seem to resolve as you scroll down... Maybe a dupe of bug
> #793132?

It doesn't resolve for me on my galaxy-S

Comment 4

5 years ago
This looks a lot like bug 800041 - The fix for that just hit central.
(Reporter)

Comment 5

5 years ago
(In reply to Chris Lord [:cwiiis] from comment #4)
> This looks a lot like bug 800041 - The fix for that just hit central.

It's fixed so marking as a duplicate of it.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 800041
You need to log in before you can comment on or make changes to this bug.