www.medici.tv site doesn't show

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: savi, Unassigned)

Tracking

10 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/536.11 (KHTML, like Gecko) Chrome/20.0.1132.43 Safari/536.11

Steps to reproduce:

Browse to www.medici.tv
Tried with firefox 10.0.7 and 15.0.1 on linux, also with versions on windows, no luck.
Site show alright with chrome et ff


Actual results:

A top bar appears, no button works, numerous errors in console.


Expected results:

Top bar with functioning buttons, and a movie below
This seems to work fine with 
Mozilla/5.0 (Windows NT 6.1; rv:18.0) Gecko/18.0 Firefox/18.0 SeaMonkey/2.15a1
Mozilla/5.0 (Windows NT 6.1; rv:15.0) Gecko/20100101 Firefox/15.0.1
and Flash Version: 11.4.402.265

Can you please try it again in the Firefox safemode ?
http://support.mozilla.org/en-US/kb/Safe+Mode
(Reporter)

Comment 2

6 years ago
Tried in safe mode, still the same. Flash is 11.2.202.238, latest linux version.
Also tried under windows with FF 15.0.1 and Flash 11.4.402.265, no luck again.

I am behind a very restrictive proxy (only ports 80 and 443 allowed).
Could this be the cause of the problem ?

I'll try later with a computer not behind a proxy.

Updated

6 years ago
Component: Untriaged → General
Do you had a chance to test this page without a proxy ?
Component: General → Untriaged
(Reporter)

Comment 4

6 years ago
I tested the page with a direct connection, and it has the same behavior.
Maybe it is gentoo related. I'll try with another distrib.
(Reporter)

Comment 5

6 years ago
Tried with a Crunchbang, no luck. Neither Iceweasel nor Firefox show the site correctly.
To try to go further I paste some errors that appear in the console after browsing to medici.tv :

Erreur : missing ; before statement
Fichier Source : http://medias.medici.tv/site/js/jquery-1.4.4.min.js
Ligne : 127, Colonne : 504
Code Source :
h=c.cssHooks[f];b=c.cssProps[f]||f;if(h&&"get"in h&&(e=h.get(a,true,d))!==B)return e;else if(W)return W(a,b,f)},swap:function(a,b,d){var e={},f;for(f in b){e[f]=a.style[f];a.style[f]=b[f]}d.call(a);for(f in b)a.style[f]=e[f]},camelCase:function(a){return a.replace(hb,lb)}});c.curCSS=c.css;c.each(["height","width"],function(a,b){c.cssHooks[b]={get:function(d,e,f){var h;if(e){if(d.offsetWidth!==0)h=oa(d,b,f);else c.swap(d,kb,function(){h=oa(d,b,f)});if(h<=0){h=W(d,b,b);if(h==="0px"&&aa)h=ac.cl0;fo===1){c.clh&&.re(a:tis,aeget:curCS=[e&th\S^&!Cne,fu;iffu;if(ar){}"&&ah<=0,Bon(a$Kq 

Erreur : $ is not defined
Fichier Source : http://medias.medici.tv/site/js/layout.js
Ligne : 242

Erreur : jQuery is not defined
Fichier Source : http://medias.medici.tv/site/js/jquery.countdown/jquery.countdown.min.js
Ligne : 7

A lot of jQuery is not defined follow. Possibly the missing ; is the root cause...
(Reporter)

Comment 6

6 years ago
I just updated my system and medici.tv shows fine now.
Among the updates where adobe-flash (now  11.2.202.251) and firefox (now 10.0.10).

I close this bug...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.