Closed Bug 794610 Opened 10 years ago Closed 10 years ago

Finished downloads push unfinished ones out of the downloads panel

Categories

(Firefox :: Downloads Panel, defect)

18 Branch
x86_64
Windows 8
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 780837

People

(Reporter: jonasgrossmann, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0
Build ID: 20120926030625

Steps to reproduce:

Download a minimum of four files, let three of them finish.


Actual results:

The files that have finished downloading pushed the ongoing one(s) out of the downloads panel.


Expected results:

The ongoing download(s) should have stayed on top of the list.
Component: Untriaged → Downloads Panel
bug 780837 is to better handle the available space, so far what you see is expected behavior (not the best one, that's why we are still iterating over it).
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 780837
You need to log in before you can comment on or make changes to this bug.