Consumer pages scroll horizontally

RESOLVED DUPLICATE of bug 794425

Status

Marketplace
Consumer Pages
RESOLVED DUPLICATE of bug 794425
5 years ago
5 years ago

People

(Reporter: adora, Unassigned)

Tracking

ARM
Android
Points:
---

Details

(Reporter)

Description

5 years ago
To duplicate:

1.  Open Marketplace on a mobile device (Android or Otoro)
2.  Swipe right

Observe: user is now at a blank screen - http://adora.io/screens/blank-marketplace-20120926-134547.jpg

Expected result: pages shouldn't scroll horizontally at all.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 794425
You need to log in before you can comment on or make changes to this bug.