If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

september month shows wrong

RESOLVED DUPLICATE of bug 794840

Status

Calendar
General
P2
minor
RESOLVED DUPLICATE of bug 794840
5 years ago
5 years ago

People

(Reporter: sowmya, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

reused step 2


Actual results:

september month shows wrong


Expected results:

should display the september month correctly
(Reporter)

Updated

5 years ago
Severity: normal → minor
Priority: -- → P2
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 794840

Comment 2

5 years ago
Hi, unfortunately this report is not very useful because it does not describe the problem well. If you have time and can still reproduce the problem, please read https://developer.mozilla.org/en/Bug_writing_guidelines and add a more useful description to this report.

DO NOT REOPEN THIS REPORT AND DO NOT FILE NEW REPORTS, otherwise your account will get disabled.
You need to log in before you can comment on or make changes to this bug.