unable to submit search form

RESOLVED WONTFIX

Status

()

Firefox
Untriaged
P3
minor
RESOLVED WONTFIX
5 years ago
5 years ago

People

(Reporter: tharun, Unassigned)

Tracking

({classic})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

i entered the thing i want to search in search slot of mozilla browser and click on search icon given in its home page.


Actual results:

instead of displaying results for the search item, it propmted "search form cannot be submitted"


Expected results:

results matching with my search item should have displayed.
(Reporter)

Updated

5 years ago
Severity: normal → minor
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Keywords: classic
Priority: -- → P3
Resolution: --- → WONTFIX

Updated

5 years ago
Duplicate of this bug: 794863
(Reporter)

Comment 2

5 years ago
i didnt get any duplicate of this bug avi
You need to log in before you can comment on or make changes to this bug.