Rating stars are displayed selected when hovered

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED WONTFIX
6 years ago
2 years ago

People

(Reporter: Cristian Boldan, Unassigned)

Tracking

({regression})

Details

(Reporter)

Description

6 years ago
Steps to reproduce:
1. Login to AMO and load details page for an add-on (ex. https://addons-dev.allizom.org/en-US/firefox/addon/firebug/ )
2. Click on "Write a review" button.
3. Hover the rating stars from the floating box (don't click on any star).

Expected results:
The rating stars remain unselected.

Actual results:
All of the 5 rating stars appear to be selected.

Notes/Issues:
Verified on FF15 (Win 7). Issue is also reproducing in production.
Screencast for this issue http://screencast.com/t/TRJu5YE2Bd6Z
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.