Closed Bug 794932 Opened 7 years ago Closed 7 years ago

The URL bar automatically adds the first visited protocol to the beginning of the entered URL

Categories

(Firefox :: Untriaged, defect)

15 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 769994

People

(Reporter: dave0783, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120905151427

Steps to reproduce:

1) Navigate to the secure version of a website https://website.com.
2) Go to the URL bar and enter website.com without specifying the protocol.


Actual results:

You are always directed to the secure version of the website even if you specify the http protocol.  The only way to get to the non secure version is to visit the secure version, remove the "s" from https and press enter.


Expected results:

The browser should always use the http protocol unless otherwise specified
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 769994
You need to log in before you can comment on or make changes to this bug.