Status

Other Applications
Venkman JS Debugger
RESOLVED DUPLICATE of bug 794928
6 years ago
5 years ago

People

(Reporter: PIOPN, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

17.77 KB, application/octet-stream
Details
(Reporter)

Description

6 years ago
Created attachment 665451 [details]
z_.js

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20120909 Firefox/15.0.1 SeaMonkey/2.12.1
Build ID: 20120909051100

Steps to reproduce:

Try to open a js file on Venkman debugger version 0.9.89


Actual results:

The file is not displayed because of a supposed error :

Erreur d'analyse XML : mal form###Emplacement : x-jsd:source?location=http%3A%2F%2F192.168.167.223%2Fz_.js&instance=333
Num### de ligne 88, Colonne 78 :<line><margin x='t'> - </margin><num>  85</num>             tState = '<t>Ferm?e</t>';</line>
-----------------------------------------------------------------------------^

In fact the french e with accent made some problems.....(also in this form !!!)


Expected results:

I should have seen my file....

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 794928
You need to log in before you can comment on or make changes to this bug.